<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />

		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//tvguide1.cbsistatic.com/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=https://tvguide-www-fly-vip1.phx2.cbsig.net/news/bad-worst-romantic-comedies/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />

		<title>Bad Romantic Comedies That Are Actually Great | TV Guide</title> 
		<link rel="icon" type="image/svg+xml" href="//tvguide1.cbsistatic.com/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//tvguide1.cbsistatic.com/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//tvguide1.cbsistatic.com/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/bad-worst-romantic-comedies/" />

					<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/site-9b74cbbdb9223aacd187ec2f1057773a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/article-c08e3b394f84dbbcab03ec08ad326802.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/videos-uvpjs/hub-233cd013b08afefee1f881d93acab330.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/article/video-popover-791f10cd78c5f9fd4042325fecdb5ca2.css">

		
		<script type="text/javascript">
			window.$tvg = window.$tvg || { };
			window.$tvg.featureFlaggingConfig = {"admiral":{"enabled":true},"adsense":{"enabled":true},"amazon_onelink":{"enabled":false},"amazon_native":{"enabled":true},"bidbarrel":{"enabled":true},"blazy":{"enabled":true},"chartbeat":{"enabled":true},"comscore":{"enabled":true},"dfp":{"enabled":true},"digioh":{"enabled":true},"dw":{"enabled":true},"facebook_pixel":{"enabled":true},"facebook_marketing":{"enabled":true},"flipboard":{"enabled":true},"google_analytics":{"enabled":true},"googleima":{"enabled":true},"heartbeat":{"enabled":true},"mpulse":{"enabled":true},"newrelic":{"enabled":true},"nielsen":{"enabled":true},"onetrust":{"enabled":true},"optimizely":{"enabled":true},"parsely":{"enabled":true},"qualtrics":{"enabled":true},"quora_pixel":{"enabled":true},"site_catalyst":{"enabled":true},"sharethrough":{"enabled":true},"skyboxPausesUVP":{"enabled":false},"sonobi":{"enabled":true},"srcset":{"enabled":true},"taboola":{"enabled":true},"tealium":{"enabled":true},"trackonomics":{"enabled":true},"true_anthem":{"enabled":true},"urban-airship":{"enabled":true},"uvpjs":{"enabled":true},"viglink":{"enabled":true},"vupulse":{"enabled":true}};
		</script>

				<script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="54903452-0ccb-48a9-8369-0b4a7e39fb35"
        async>
    </script>

        <script type="application/javascript">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</script>

        <script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js" type="application/javascript" async></script>

					

			<link rel="amphtml" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/amp/news/bad-worst-romantic-comedies/">
	
	
<meta name="description" content="These are the terrible rom-coms we can&#039;t help but love and how to watch them via Netflix, Hulu, Amazon Prime, Disney+, and more." /><meta property="og:title" content="18 Terrible Romantic Comedies That Are Actually Great | TV Guide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/bad-worst-romantic-comedies/" /><meta property="og:image" content="https://tvguide1.cbsistatic.com/i/r/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/thumbnail/1300x867/84c0ea7c00da01e23fc3325064e9f32f/200213-down-to-you.png" /><meta property="og:description" content="Even when rom-coms are objectively terrible, they still have the ability to inspire feelings of happiness" /><meta property="article:published_time" content="2020-03-25T13:33:00-04:00"/><meta property="article:tag" content="Amazon" /><meta property="article:tag" content="Spring TV" /><meta property="article:tag" content="Streaming" /><meta property="article:tag" content="WTN_recs" /><meta property="article:tag" content="Disney+" /><meta property="article:tag" content="Netflix" /><meta property="article:tag" content="Hulu" /><meta property="article:tag" content="Commerce" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="18 Terrible Romantic Comedies That Are Actually Great | TV Guide" /><meta name="twitter:description" content="Even when rom-coms are objectively terrible, they still have the ability to inspire feelings of happiness" /><meta name="twitter:creator" content="@thekaitling" /><meta name="twitter:image:src" content="https://tvguide1.cbsistatic.com/i/r/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/thumbnail/1300x867/84c0ea7c00da01e23fc3325064e9f32f/200213-down-to-you.png" /><meta name="news_keywords" content="romantic comedies,rom-coms,down to you,youve got mail,leap year,wimbledon,chasing liberty,because i said so,the ugly truth,never been kissed,serendipity,a cinderella story"/><meta itemprop="name" content="18 Terrible Romantic Comedies That Are Actually Great" /><meta itemprop="description" content="These are the terrible rom-coms we can&#039;t help but love and how to watch them via Netflix, Hulu, Amazon Prime, Disney+, and more." /><meta itemprop="image" content="https://tvguide1.cbsistatic.com/i/r/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/thumbnail/1300x867/84c0ea7c00da01e23fc3325064e9f32f/200213-down-to-you.png" />
        		<script type="text/javascript">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</script>

							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>

				<body class="skybox-auto-collapse no-skin-takeover no-skin-takeover-narrow news-article articles.show">
			<noscript>
			<style>
				html { display:block; }
			</style>
		</noscript>
		<div id="wrap">
			<div  class="nav_ad skybox-collapseBtn skybox-closeBtn ad-dfp" data-placement="layout.nav_ad" data-config-id="nav_ad_skybox_omni" data-ad-type="dfp"></div>										<div id="header"  class="menu-bar-container menu-bar-container-light" data-section-id="header">
    <div class="menu-bar">
                <div class="menu-region brand" data-section-id="logo">
            <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/" class="brand-logo"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="55" height="50" x="2" y="4" fill="#FFFFFF"/>
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#EC1C24" d="M44.1642083,33.5814583 L35.1162917,33.5814583 L26.9854583,11.478125 L26.9854583,16.0464583 L20.644625,16.0464583 L20.644625,33.5814583 L13.4492083,33.5814583 L13.4492083,16.0464583 L7.07295833,16.0464583 L7.07295833,9.760625 L34.510875,9.760625 L39.6404583,25.795625 L44.7700417,9.760625 L52.927125,9.760625 L44.1642083,33.5814583 Z M52.927125,41.4972917 L47.7287917,41.4972917 L47.7287917,43.7185417 L52.8167083,43.7185417 L52.8167083,45.6872917 L47.7287917,45.6872917 L47.7287917,48.0660417 L52.927125,48.0660417 L52.927125,50.0347917 L45.492125,50.0347917 L45.492125,39.528125 L52.927125,39.528125 L52.927125,41.4972917 Z M38.5017083,50.0347917 L34.3592083,50.0347917 L34.3592083,39.528125 L38.5017083,39.528125 C41.7942083,39.528125 44.0779583,41.623125 44.0779583,44.789375 C44.0779583,47.955625 41.7942083,50.0347917 38.5017083,50.0347917 Z M30.1687917,50.0347917 L32.405875,50.0347917 L32.405875,39.528125 L30.1687917,39.528125 L30.1687917,50.0347917 Z M28.2179583,45.829375 C28.2179583,48.4439583 26.6742083,50.2239583 23.4767083,50.2239583 C20.2787917,50.2239583 18.7354583,48.428125 18.7354583,45.8447917 L18.7354583,39.528125 L21.0037917,39.528125 L21.0037917,45.7660417 C21.0037917,47.2310417 21.8542083,48.239375 23.4767083,48.239375 C25.0992083,48.239375 25.9337917,47.2310417 25.9337917,45.7660417 L25.9337917,39.528125 L28.2179583,39.528125 L28.2179583,45.829375 Z M17.138375,48.2547917 C16.0675417,49.4522917 14.570875,50.2397917 12.6650417,50.2397917 C9.593375,50.2397917 7.07295833,48.0972917 7.07295833,44.789375 C7.07295833,41.4660417 9.593375,39.3552083 12.6650417,39.3552083 C14.854625,39.3552083 16.224625,40.4577083 17.0125417,41.701875 L15.1537917,42.7102083 C14.6812917,41.9697917 13.783375,41.3397917 12.6650417,41.3397917 C10.7592083,41.3397917 9.37254167,42.8047917 9.37254167,44.789375 C9.37254167,46.774375 10.7592083,48.239375 12.6650417,48.239375 C13.5942083,48.239375 14.4762917,47.829375 14.9017083,47.4360417 L14.9017083,46.175625 L12.1292083,46.175625 L12.1292083,44.2227083 L17.138375,44.2227083 L17.138375,48.2547917 Z M54.0000417,-0.000208333333 L6.00004167,-0.000208333333 C2.69170833,-0.000208333333 4.16666667e-05,2.69145833 4.16666667e-05,5.99979167 L4.16666667e-05,53.9997917 C4.16666667e-05,57.3085417 2.69170833,59.9997917 6.00004167,59.9997917 L54.0000417,59.9997917 C57.308375,59.9997917 60.0000417,57.3085417 60.0000417,53.9997917 L60.0000417,5.99979167 C60.0000417,2.69145833 57.308375,-0.000208333333 54.0000417,-0.000208333333 Z" mask="url(#b)"/>
      <path fill="#EC1C24" d="M38.5017917,41.4972917 L36.5959583,41.4972917 L36.5959583,48.0660417 L38.5017917,48.0660417 C40.5809583,48.0660417 41.793875,46.569375 41.793875,44.789375 C41.793875,42.930625 40.660125,41.4972917 38.5017917,41.4972917"/>
    </g>
  </svg></a>
        </div>

                            <div class="menu-region search" data-section-id="search">
                <svg class="svg-icon svg-icon-back" width="17px" height="16px" viewBox="0 0 17 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-ArrowBack-/-Dark" transform="translate(-4.000000, -4.000000)" fill="auto">
            <path d="M19.75,11.25 C20.1642136,11.25 20.5,11.5857864 20.5,12 C20.5,12.4142136 20.1642136,12.75 19.75,12.75 L5.75,12.75 C5.33578644,12.75 5,12.4142136 5,12 C5,11.5857864 5.33578644,11.25 5.75,11.25 L19.75,11.25 Z M5.81066017,12 L12.2803301,18.4696699 C12.5732233,18.7625631 12.5732233,19.2374369 12.2803301,19.5303301 C11.9874369,19.8232233 11.5125631,19.8232233 11.2196699,19.5303301 L4.21966991,12.5303301 C3.9267767,12.2374369 3.9267767,11.7625631 4.21966991,11.4696699 L11.2196699,4.46966991 C11.5125631,4.1767767 11.9874369,4.1767767 12.2803301,4.46966991 C12.5732233,4.76256313 12.5732233,5.23743687 12.2803301,5.53033009 L5.81066017,12 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                <form action="https://tvguide-www-fly-vip1.phx2.cbsig.net/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
                    <input type="submit" value="submit">
                </form>
                <form class="search-form" action="https://tvguide-www-fly-vip1.phx2.cbsig.net/search/">
                                        <input class="search-input text" placeholder="Search" autocomplete="off" name="keyword" type="text" value="">
                    <button type="submit" class="search-icon button"><svg class="svg-icon svg-icon-search" width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="DT" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="DT.Listings.970x66" transform="translate(-25.000000, -234.000000)" fill="auto">
            <path d="M42.9999992,251.289473 C43.0002767,251.092937 42.9292241,250.9232 42.7868413,250.780262 L38.8197362,246.813157 C39.6436568,245.85444 40.1844463,244.772861 40.4421046,243.568421 L40.4421046,243.556579 C40.567526,242.999876 40.6306839,242.419613 40.6315782,241.815789 C40.631825,239.653464 39.8660355,237.806096 38.3342099,236.273684 C36.8179579,234.758018 34.9784843,234.000123 32.8157891,234 C30.6536182,234.000401 28.8062498,234.758296 27.2736841,236.273684 C25.7582956,237.80625 25.0004009,239.653618 25,241.815789 C25.0001234,243.978484 25.7580181,245.817958 27.2736841,247.33421 C28.8060956,248.866036 30.653464,249.631825 32.8157891,249.631578 C34.7366464,249.632041 36.4024358,249.028093 37.8131573,247.819736 L41.7802624,251.786841 C41.9232003,251.929224 42.0929371,252.000277 42.2894729,251.999999 C42.4859778,252.000277 42.6517673,251.929224 42.7868413,251.786841 C42.9292241,251.651767 43.0002767,251.485978 42.9999992,251.289473 L42.9999992,251.289473 Z M37.327631,237.280263 C38.5826166,238.534663 39.2102481,240.046505 39.2105257,241.815789 C39.21142,242.317228 39.1601042,242.798807 39.0565783,243.260526 C38.8019114,244.418308 38.229543,245.436729 37.3394731,246.315789 L37.3157889,246.339473 C36.0784123,247.586317 34.5784124,248.210001 32.8157891,248.210526 C31.0465047,248.210248 29.5346626,247.582617 28.280263,246.327631 C27.040666,245.08862 26.4209292,243.584673 26.4210526,241.815789 C26.4206517,240.046381 27.0403885,238.534539 28.280263,237.280263 C29.5345393,236.040388 31.0463813,235.420652 32.8157891,235.421053 C34.5846727,235.420929 36.08862,236.040666 37.327631,237.280263 L37.327631,237.280263 Z" id="Shape"></path>
        </g>
    </g>
</svg>
</button>
                </form>
                <div class="header-autocomplete" id="header-autocomplete"></div>
            </div>
        
                
                <nav class="secondary">
        <ul class="menu-region menu-items secondary" data-section-id="my watchlist">
            <li class="menu-item menu-item-link menu-item-btn" data-menu-item="user" tabindex="0">
                                <span class="link">
                    <span class="user-svg-icon svg-icon">
                        <svg class="outlined" width="14px" height="18px" viewBox="0 0 14 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-Login-/-Light" transform="translate(-3.000000, -1.000000)" fill="auto">
            <path d="M12.7083333,5.83333333 C12.7083333,4.33812747 11.4955371,3.125 10.0005164,3.125 C8.5045927,3.125 7.29166667,4.33799768 7.29166667,5.83333333 C7.29166667,7.32866899 8.5045927,8.54166667 10.0005164,8.54166667 C11.4955371,8.54166667 12.7083333,7.3285392 12.7083333,5.83333333 Z M13.9583333,5.83333333 C13.9583333,8.01881873 12.1859695,9.79166667 10.0005164,9.79166667 C7.81422024,9.79166667 6.04166667,8.0190084 6.04166667,5.83333333 C6.04166667,3.64765827 7.81422024,1.875 10.0005164,1.875 C12.1859695,1.875 13.9583333,3.64784793 13.9583333,5.83333333 Z M16.4583333,17.5 C16.4583333,17.845178 16.1785113,18.125 15.8333333,18.125 C15.4881554,18.125 15.2083333,17.845178 15.2083333,17.5 C15.2083333,14.6235169 12.8764831,12.2916667 10,12.2916667 C7.12351693,12.2916667 4.79166667,14.6235169 4.79166667,17.5 C4.79166667,17.845178 4.51184464,18.125 4.16666667,18.125 C3.8214887,18.125 3.54166667,17.845178 3.54166667,17.5 C3.54166667,13.933161 6.43316099,11.0416667 10,11.0416667 C13.566839,11.0416667 16.4583333,13.933161 16.4583333,17.5 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                    </span>
                    My Watchlist
                </span>
                <div class="menu-dropdown menu-dropdown-list user-dropdown menu-mobile-dropdown">
    <span class="caret"></span>
            <p class="message">Keep track of your favorite shows and movies, across all your devices.</p>
        <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/user/register/" class="menu-button" data-section-id="signup"><span class="label">Sign up to get started</span></a>
        <ul class="link-text-list">
            <li id="header-item-signin" class="link-text-item" data-section-id="login"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/signin/" class="link">Login</a></li>
            <li class="link-text-item" data-section-id="about"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/watchlist/about/" class="link">About My Watchlist</a></li>
        </ul>
    </div>
            </li>
        </ul>
        </nav>
    </div>

                <div class="menu-bar-mobile">
            <ul class="menu-region menu-items menu-items-mobile"  data-section-id="navigation">
                                    <li class="menu-item menu-item-link navigation-custom" data-menu-item="navigation-custom">
                                                    <span class="link">Reviews</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-discover" data-menu-item="navigation-discover">
                                                    <span class="link">Discover</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-listings" data-menu-item="navigation-listings">
                                                    <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/listings/" class="link">Listings</a>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-news" data-menu-item="navigation-news">
                                                    <span class="link">News</span>
                                            </li>
                            </ul>
                                                                    <div class="menu-dropdown navigation-custom-dropdown menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="http://www.tvguide.com/news/best-new-shows-and-movies-on-netflix-this-week-freud-tiger-king-tom-segura/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/10/3f512c85-2ab4-4e6b-b52d-d8ed3e6610d6/crop/2070x1147+0+0/thumbnail/240x133/6415895a934deecb5df956874960a730/tiger-king-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/10/3f512c85-2ab4-4e6b-b52d-d8ed3e6610d6/crop/2070x1147+0+0/thumbnail/480x266/68ea87691d02a9d8bd38edb6a51b62a4/tiger-king-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/10/3f512c85-2ab4-4e6b-b52d-d8ed3e6610d6/thumbnail/720x399/909270a806c9dd21ca1d580b18743fe4/tiger-king-news.jpg 3x" alt="Joe Exotic, &lt;em&gt;Tiger King: Murder, Mayhem and Madness&lt;/em&gt;" width="240" height="133" title="​Joe Exotic, Tiger King: Murder, Mayhem and Madness" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Best New Shows and Movies on Netflix This Week: <em>Tiger King</em>, <em>The Platform</em></h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/watch-this-now/" class="link">Watch This Now! Picks</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/newsletters/" class="link">Recommendations Newsletter</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/best-new-tv-shows-2020/" class="link">Best New Shows of 2020</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/ozark-season-3-review-netflix/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/23/217effe0-b8ba-4a60-ba8b-bc907113e86d/crop/1380x1380+345+0/thumbnail/70x70/cc4b7e0dc2dcbeea220de8145bbb6b5b/ozark-season-3-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/23/217effe0-b8ba-4a60-ba8b-bc907113e86d/crop/1380x1380+345+0/thumbnail/140x140/c5075ae7e291a815975249d940c8399d/ozark-season-3-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/23/217effe0-b8ba-4a60-ba8b-bc907113e86d/thumbnail/210x210/09faefa6ecc067f7336d6901318036bb/ozark-season-3-reg.jpg 3x" alt="Laura Linney and Jason Bateman, &lt;em style=&quot;&quot;&gt;Ozark&lt;/em&gt;" width="70" height="70" title="​Laura Linney and Jason Bateman, Ozark" />
                        <h4 class="title"><em>Ozark</em> Season 3 Review: Like Watching a Tightrope Walker in a Windstorm</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="http://www.tvguide.com/news/council-of-dads-review-nbc/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/23/6cb3bb16-eb71-4748-9347-7db1f8807b5a/crop/1380x1380+345+0/thumbnail/70x70/5c15632e848043a0dd4a7a25599a4f7e/200323-council-of-dads2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/23/6cb3bb16-eb71-4748-9347-7db1f8807b5a/crop/1380x1380+345+0/thumbnail/140x140/a02e74f39c57c8110af2340dda26320a/200323-council-of-dads2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/23/6cb3bb16-eb71-4748-9347-7db1f8807b5a/thumbnail/210x210/b39e0d39b1feb20c2963d7272b699a9b/200323-council-of-dads2.jpg 3x" alt="&lt;em&gt;Council of Dads&lt;/em&gt;" width="70" height="70" title="Council of Dads" />
                        <h4 class="title"><em>Council of Dads</em> Review: Sad Dads Are a Sad Excuse for a Show</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="http://www.tvguide.com/news/tiger-king-murder-mayhem-and-madness-review-netflix-joe-exotic/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/10/3f512c85-2ab4-4e6b-b52d-d8ed3e6610d6/crop/1381x1381+345+0/thumbnail/70x70/f9b8a59eeb9cc9094d6eaecbaa9fddf8/tiger-king-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/10/3f512c85-2ab4-4e6b-b52d-d8ed3e6610d6/crop/1381x1381+345+0/thumbnail/140x140/de77c698a82f9331ac7537090d00e129/tiger-king-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/10/3f512c85-2ab4-4e6b-b52d-d8ed3e6610d6/thumbnail/210x210/a3553fa824ea5570265575dceffcfeea/tiger-king-news.jpg 3x" alt="Joe Exotic, &lt;em&gt;Tiger King: Murder, Mayhem and Madness&lt;/em&gt;" width="70" height="70" title="​Joe Exotic, Tiger King: Murder, Mayhem and Madness" />
                        <h4 class="title"><em>Tiger King: Murder, Mayhem and Madness</em> Review: The Bigger the Cats, the Crazier the Cat People</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-discover-dropdown menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/netflix-originals-2020-movies-tv-shows-complete-guide/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/05/45bb0a0f-a307-48e8-ab62-82f897313d25/crop/810x449+0+0/thumbnail/240x133/72ea4c6a5a0991cdf0c0e1e626969f16/200305-on-my-block-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/05/45bb0a0f-a307-48e8-ab62-82f897313d25/crop/810x449+0+0/thumbnail/480x266/bbdfd438b48d2e65f0c596187a98a0d0/200305-on-my-block-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/05/45bb0a0f-a307-48e8-ab62-82f897313d25/thumbnail/720x399/e0d3071790f5fc353320a53c0e51a7a1/200305-on-my-block-hpsm.jpg 3x" alt="&lt;i style=&quot;&quot;&gt;On My Block&lt;/i&gt;" width="240" height="133" title="​On My Block" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Netflix's 2020 Original Movies and TV Shows: A Complete Guide</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/watch-this-now/" class="link">Watch This Now!</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/newsletters/" class="link">Email Newsletters</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/tvshows/" class="link">Most Popular Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/tech/" class="link">Product Guides</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="http://www.tvguide.com/news/features/a-beautiful-podcast-to-fall-in-love-tv-guide-bachelor-podcast/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/dda868b4-b807-4ac8-8c2c-b8f12ec9eb0d/crop/450x450+180+0/thumbnail/70x70/35042b20cebce157c6e41fe37d96e4a6/191126-the-bachelor-hp.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/26/dda868b4-b807-4ac8-8c2c-b8f12ec9eb0d/crop/450x450+180+0/thumbnail/140x140/5eb27d610cfb6e39a1dbd11a616e243e/191126-the-bachelor-hp.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/26/dda868b4-b807-4ac8-8c2c-b8f12ec9eb0d/thumbnail/210x210/350fc1907fc188ab58d2d24f5ff1d1be/191126-the-bachelor-hp.jpg 3x" alt="Peter Weber, &lt;em&gt;The Bachelor&lt;/em&gt;" width="70" height="70" title="Peter Weber, The Bachelor" />
                        <h4 class="title">Listen to Every Episode of <em>A Beautiful Podcast to Fall in Love</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/features/survivor-brothers-all-episodes/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/31/ea58100a-af52-46f3-babc-fca5a3011353/crop/1575x1575+383+0/thumbnail/70x70/0c843ed0babd2e84653fad82edb00133/survivorbros-2340x1575.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/31/ea58100a-af52-46f3-babc-fca5a3011353/crop/1575x1575+383+0/thumbnail/140x140/f0b8840de30822f456ed2e41d1afb058/survivorbros-2340x1575.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/31/ea58100a-af52-46f3-babc-fca5a3011353/thumbnail/210x210/dd3f7c249556f80384b420570d076736/survivorbros-2340x1575.jpg 3x" width="70" height="70" title="survivorbros-2340x1575.jpg" />
                        <h4 class="title">Listen to Every Episode of <em>Survivor Brothers</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/best-international-shows-on-netflix-foreign-language/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/04/149d9289-039e-47a9-90b2-033f76c64bfa/crop/720x720+280+0/thumbnail/70x70/2c79f98087912ceec4e93605641377f9/kings-avatar.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/04/149d9289-039e-47a9-90b2-033f76c64bfa/crop/720x720+280+0/thumbnail/140x140/e292b43e829408397837c94e450a8bb7/kings-avatar.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/04/149d9289-039e-47a9-90b2-033f76c64bfa/thumbnail/210x210/a66ebfc9cecb6163ca98aa03294c1e6c/kings-avatar.jpg 3x" width="70" height="70" title="kings-avatar.jpg" />
                        <h4 class="title">The Best International Shows to Watch on Netflix</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="http://www.tvguide.com/news/bad-worst-romantic-comedies/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/02/13/7326c4e8-7b5f-440c-8256-f382461df4d8/crop/449x449+181+0/thumbnail/70x70/3b629e575bf829e6deedc95d3b30660a/200213-never-been-kissed-hpsm.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/02/13/7326c4e8-7b5f-440c-8256-f382461df4d8/crop/449x449+181+0/thumbnail/140x140/1ab3097070bbed8734af01d284d38f9b/200213-never-been-kissed-hpsm.png 2x, https://tvguide1.cbsistatic.com/i/r/2020/02/13/7326c4e8-7b5f-440c-8256-f382461df4d8/thumbnail/210x210/81f834d0244ec9ef172a9d1551debfe4/200213-never-been-kissed-hpsm.png 3x" alt="&lt;i style=&quot;&quot;&gt;Never Been Kissed&lt;/i&gt;" width="70" height="70" title="​Never Been Kissed" />
                        <h4 class="title">17 Terrible Romantic Comedies That Are Actually Great</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-listings-dropdown menu-dropdown-single menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/galleries/stars-who-almost-played-iconic-tv-characters/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/02/28/18038e49-391c-46bc-90b7-be7de73037c9/crop/2340x1297+0+0/thumbnail/240x133/ded6c21d67a4eb8bd8ad647a7e0f3b44/hudson-this-is-us.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/02/28/18038e49-391c-46bc-90b7-be7de73037c9/crop/2340x1297+0+0/thumbnail/480x266/27276aa2311a0e2b0b8ec268089ef89a/hudson-this-is-us.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/02/28/18038e49-391c-46bc-90b7-be7de73037c9/thumbnail/720x399/5c798d0e6733e7f5f818019d2d001ca0/hudson-this-is-us.jpg 3x" width="240" height="133" title="hudson-this-is-us.jpg" />
                                            <span class="media-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 3)">
      <path fill="#ffffff" d="M13.3779799,0 C14.2951308,2.75611309e-16 15.0947451,0.623815759 15.3178841,1.5134083 L15.69,3 L18,3 C19.1045695,3 20,3.8954305 20,5 L20,16 C20,17.1045695 19.1045695,18 18,18 L2,18 C0.8954305,18 1.3527075e-16,17.1045695 0,16 L0,5 C-1.3527075e-16,3.8954305 0.8954305,3 2,3 L4.309,3 L4.68211589,1.5134083 C4.90525491,0.623815759 5.70486917,-2.75611309e-16 6.62202014,0 L13.3779799,0 Z"/>
      <path fill="#272727" d="M10,4 C13.3137085,4 16,6.6862915 16,10 C16,13.3137085 13.3137085,16 10,16 C6.6862915,16 4,13.3137085 4,10 C4,6.6862915 6.6862915,4 10,4 Z M10,6 C7.790861,6 6,7.790861 6,10 C6,12.209139 7.790861,14 10,14 C12.209139,14 14,12.209139 14,10 C14,7.790861 12.209139,6 10,6 Z"/>
    </g>
  </g>
</svg>
</span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">20 Stars Who Almost Played Iconic TV Characters (But Didn't)</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/listings/" class="link">TV Schedule</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/new-tonight/" class="link">New Tonight</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/sports/live-today/" class="link">Today&#039;s Live Sports</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/tv-premiere-dates/" class="link">Premiere Date Calendar</a></li>
            </ul>
</div>
            </div>
                                                        <div class="menu-dropdown navigation-news-dropdown menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/coronavirus-every-tv-show-movie-sport-postponed-canceled-updates/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/24/126cf3d1-8746-4788-95fd-22b5f14a5440/crop/810x449+0+0/thumbnail/240x133/fb2a98138db6dcbb9f0f7292f0491920/ww1984-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/24/126cf3d1-8746-4788-95fd-22b5f14a5440/crop/810x449+0+0/thumbnail/480x266/891c8ec89aa8c22c7001b5d6a577b0ec/ww1984-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/24/126cf3d1-8746-4788-95fd-22b5f14a5440/thumbnail/720x399/490282942ddc4df5d08239a8ed8bd2db/ww1984-hpsm.jpg 3x" alt="Gal Gadot, &lt;em&gt;Wonder Woman 1984&lt;/em&gt;" width="240" height="133" title="​Gal Gadot, Wonder Woman 1984" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">All the TV Shows, Movies, Events, and Sports Postponed and Canceled Due to Coronavirus Outbreak</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/" class="link">Latest News</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/videos/" class="link">Videos</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/galleries/" class="link">Photo Galleries</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/newsletters/" class="link">Headlines Newsletter</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/features/2020-tv-scorecard-canceled-renewed-shows/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/70x70/f9013b6f7e769e40685cbba72ccb79c6/scorecard-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/140x140/e389569dc51af3d4c30892cf195130c7/scorecard-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/thumbnail/210x210/9918b7839c21aeb3069b5cc279a497ba/scorecard-premium.jpg 3x" alt="&lt;em&gt;The Good Place&lt;/em&gt;, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;, and &lt;em&gt;9-1-1&lt;/em&gt;" width="70" height="70" title="​The Good Place, Grey&#039;s Anatomy, and 9-1-1" />
                        <h4 class="title">TV Scorecard: Was Your Favorite Show Renewed or Canceled?</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/tv-shows-medical-supplies-coronavirus-donations/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/19/7156b768-175a-40b5-ad09-3aa544cede2e/crop/1380x1380+345+0/thumbnail/70x70/c1040fa32c039ada71688912b38dabd3/200319-greys-anatomy-good-doctor.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/19/7156b768-175a-40b5-ad09-3aa544cede2e/crop/1380x1380+345+0/thumbnail/140x140/5922800d270d2dbca03f78c3f610240f/200319-greys-anatomy-good-doctor.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/19/7156b768-175a-40b5-ad09-3aa544cede2e/thumbnail/210x210/93a2474d95af9f54e272eb5e155b4e89/200319-greys-anatomy-good-doctor.jpg 3x" alt="Giacomo Gianniotti, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt; and Freddie Highmore, &lt;em&gt;The Good Doctor&lt;/em&gt;" width="70" height="70" title="​Giacomo Gianniotti, Grey&#039;s Anatomy and Freddie Highmore, The Good Doctor" />
                        <h4 class="title">All the TV Shows Donating Supplies to Hospitals and Coronavirus Aid Organizations</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/musicians-performing-free-concerts-coronavirus-isolation-social-distancing/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/02/10/9bb74f21-9ddc-40f3-8406-be089f338618/crop/1380x1380+345+0/thumbnail/70x70/16d78cf0a414ddd160c91e485ffacd69/200209-billie-eilish-2020-oscars.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/02/10/9bb74f21-9ddc-40f3-8406-be089f338618/crop/1380x1380+345+0/thumbnail/140x140/68053b47124df799a1a4ff07d0dde5ac/200209-billie-eilish-2020-oscars.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/02/10/9bb74f21-9ddc-40f3-8406-be089f338618/thumbnail/210x210/a7b21c5ed6433a31e9d3d3f0293b3d3b/200209-billie-eilish-2020-oscars.jpg 3x" alt="Billie Eilish, 2020 Oscars" width="70" height="70" title="Billie Eilish, 2020 Oscars" />
                        <h4 class="title">These Musicians Are Performing Free Concerts to Help Fans With Social Distancing</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                    </div>
    </div>
			
			
			<div id="content-wrap">
												<div id="mantle_skin">
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" data-config-id="leader_plus_top_desktop_article" data-ad-type="dfp" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container">
        <div class="list-container">
                                                                                                        
    <ul class="summary-list cards horizontal card-list">
                                    
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/best-shows-movies-to-watch-while-social-distancing-coronavirus/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/crop/768x768+316+0/thumbnail/64x64/75984ad9c47e168d02ada156753aea77/200316-streaming-header.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/crop/768x768+316+0/thumbnail/128x128/cf2cb8e529da8bccb61b4f6ee50b1cdd/200316-streaming-header.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/thumbnail/192x192/976b670de6c63b3f78a9eed702fac015/200316-streaming-header.jpg 3x" alt="&lt;em&gt;Altered Carbon;&lt;/em&gt;&nbsp;&lt;em&gt;Schitt&#039;s Creek;&lt;/em&gt;&nbsp;&lt;em&gt;Sherlock&lt;/em&gt;" width="64" height="64" title="​Altered Carbon, Schitt&#039;s Creek, Sherlock" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    What to Watch While Social Distancing
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/best-feel-good-shows-watch-netflix-hulu-amazon-disney/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/crop/1380x1380+345+0/thumbnail/64x64/0b19d9a21f9e3babd4f91f0332011d86/feelgoodshows-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/crop/1380x1380+345+0/thumbnail/128x128/c6a5c9218d3b2017f37c310e967e9e9f/feelgoodshows-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/thumbnail/192x192/b6d5e08c28154ce15f9d796ad8c91da5/feelgoodshows-news.jpg 3x" alt="&lt;em&gt;High School Musical: The Musical: The Series, Bob&#039;s Burgers, Schitt&#039;s Creek&lt;/em&gt;" width="64" height="64" title="​High School Musical: The Musical: The Series, Bob&#039;s Burgers, Schitt&#039;s Creek" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    14 Best Feel-Good Shows
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/netflix-originals-2020-movies-tv-shows-complete-guide/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/64x64/a03f5a19631705481b2d6511b4e5ed50/191213-tatb2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/128x128/3c6d723bb9f30441642430724b600474/191213-tatb2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/thumbnail/192x192/f874b8acbb3ff5908eb4ee1e8085b597/191213-tatb2.jpg 3x" alt="Noah Centineo and Lana Condor, &lt;em&gt;To All The Boys: P.S. I Still Love You&lt;/em&gt;" width="64" height="64" title="Noah Centineo and Lana Condor, To All The Boys: P.S. I Still Love You" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Netflix in 2020: A Complete Guide
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/best-streaming-service-netflix-hulu-amazon-apple-disney-plus/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/crop/768x768+316+0/thumbnail/64x64/626c97834f395b4c04437030da2d91d6/streamingshow-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/crop/768x768+316+0/thumbnail/128x128/a3646cb1a7dc3bcd9505889e9a68239a/streamingshow-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/thumbnail/192x192/e758253926dbb2b32db41e491364525c/streamingshow-news.jpg 3x" alt="&lt;em&gt;The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale&lt;/em&gt;" width="64" height="64" title="​The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Streaming Service Is&hellip;
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/galleries/shows-ending-in-2020/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/64x64/ef6c75665c8a3dd657d67933e7c05632/191107-supernatural-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/128x128/071f3a4bb43fc5ed3b001df676e62882/191107-supernatural-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/thumbnail/192x192/d49d29a171ae8dddaf61e4fbcea34119/191107-supernatural-news.jpg 3x" alt="Jensen Ackles and Jared Padalecki, &lt;em&gt;Supernatural&lt;/em&gt;" width="64" height="64" title="Jensen Ackles and Jared Padalecki, Supernatural" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    RIP: Shows Ending in 2020
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/25-best-shows-of-2010s/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/64x64/bf3ac71eb6c1e855f44b57941e2fa3bc/botd-small.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/113x113/9f8427b6a60384722119a1cdeec2f835/botd-small.jpg 2x" alt="" width="64" height="64" title="Best of the Decade" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The 25 Best Shows of the Decade
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/100-best-shows/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/64x64/e7bba1091c020fad81e1c35ba5c67edc/best100shows.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/128x128/5dc38b97633d7ecbeb06f658b429c124/best100shows.png 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/thumbnail/192x192/c5c90046dfb610013659162c9cb46418/best100shows.png 3x" width="64" height="64" title="best100shows.png" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    100 Best Shows on TV
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                    </ul>
        </div>
        <span class="nav-button nav-button-left"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <polyline stroke-linecap="round" stroke-width="1.5" points="5 9 11 15 17 9" transform="rotate(90 11 12)"/>
  </g>
</svg>
</span></span>
        <span class="nav-button nav-button-right visible"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <polyline stroke-linecap="round" stroke-width="1.5" points="5 9 11 15 17 9" transform="rotate(-90 11 12)"/>
  </g>
</svg>
</span></span>
    </div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
			<div class="article-title-container container">
				    <h1 class="article-title" itemprop="headline">18 Terrible Romantic Comedies That Are Actually Great</h1>
	</div>
		<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="https://schema.org/Article" data-section-id="article">

				
				
				<div class="editorial-byline" data-section-id="article-byline">
    <a  class="__headshot" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/authors/kaitlin-thomas/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2017/10/20/65d69ccc-06f7-486e-98a3-c4475fac26d4/resize/36x36/5897534e2e86f9d288d6fa0b9448a2a2/kaitlin-photo1.jpg|https://tvguide1.cbsistatic.com/i/r/2017/10/20/65d69ccc-06f7-486e-98a3-c4475fac26d4/resize/72x72/956304ff7b9ec5dcbafcc186e2e2bcde/kaitlin-photo1.jpg|https://tvguide1.cbsistatic.com/i/r/2017/10/20/65d69ccc-06f7-486e-98a3-c4475fac26d4/resize/108x108/84a0c081f253c7a47786bef14431eced/kaitlin-photo1.jpg" class="__thumbnail b-lazy" width="36" height="36" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2017/10/20/65d69ccc-06f7-486e-98a3-c4475fac26d4/resize/36x36/5897534e2e86f9d288d6fa0b9448a2a2/kaitlin-photo1.jpg" /></a><span class="__content">                By <span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/authors/kaitlin-thomas/"><span itemprop="name">Kaitlin Thomas</span></a></span><a  target="_blank" title="Kaitlin Thomas on Twitter" class="author-profile-link author-profile-link-twitter" href="https://www.twitter.com/thekaitling">@thekaitling</a><span class="__timestamp" itemprop="datePublished" content="2020-03-25T13:33:00-04:00">Mar 25, 2020 4:56 PM EDT</span><span itemprop="dateModified" content="2020-03-25T16:56:45-04:00" hidden="hidden"></span></span>
</div>
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>

							<div class="article-asset-featured article-asset-featured-below-title">
				<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="94664427-7a3d-4121-9689-b2fbfa5e1a53">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title font-overline">100 Best Shows: The Best Streaming Shows</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="a0978ecc-1b7f-4bc8-acf4-da855571b557">
			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/03/20/a9775a2f-08d8-4ef0-b9f2-03896e7d2349/crop/1920x1076+0+0/thumbnail/198x111/a9c3841a388d859a263b4b9ee34191b0/promo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/03/20/a9775a2f-08d8-4ef0-b9f2-03896e7d2349/crop/1920x1076+0+0/thumbnail/396x222/16952752cd9709b2262e2322680a2def/promo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/03/20/a9775a2f-08d8-4ef0-b9f2-03896e7d2349/thumbnail/594x333/2de281caf55d12e6808bbb83db07be35/promo.jpg" alt="" width="198" height="111" title="promo.jpg" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/03/20/a9775a2f-08d8-4ef0-b9f2-03896e7d2349/crop/1920x1076+0+0/thumbnail/198x111/a9c3841a388d859a263b4b9ee34191b0/promo.jpg" />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path fill="#ffffff" d="M7.2599685,5.11824186 C6.70318242,4.78573764 6,5.19407615 6,5.84975114 L6,12.0004958 L6,18.1512405 C6,18.8069155 6.70318242,19.2140873 7.2599685,18.8815831 L17.5869103,12.7308384 C18.1376966,12.4041676 18.1376966,11.596824 17.5869103,11.2689865 L7.2599685,5.11824186 Z"/>
  </g>
</svg>
</span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title font-overline">Hawaii Five-0 Season 10 Finale Promo | CBS</h4>
			</span>
		</div>
			
	
	

<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
		data-id="94664427-7a3d-4121-9689-b2fbfa5e1a53"
		data-placement="default"
		data-ad-type="iba"
		data-overautoplay="1"
		data-autoplay="1"
		data-kw-ad=""
		data-meta="">
		<div class="hub-video-container">
			<div id="videoContainer"></div>
		</div>
	</div>
</div>
			<span class="article-asset-video-close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</span>
	
	
	<script type="text/javascript">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</script>

	</div>
				</div>
		
				<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
			<p>There is no such thing as a bad romantic comedy. Now, I know what you're thinking: You've watched plenty of rom-coms that are so cringe-inducing you want to crawl into a hole and die out of embarrassment for everyone involved. I've experienced that same feeling (talkin' about you, <a href="https://www.tvguide.com/tvshows/the-kissing-booth/1233650/"><em>The Kissing Booth</em></a>)! But to that I also say this: Even when rom-coms are objectively terrible or flop — and plenty of them have been objectively terrible and flopped over the years — they still have the impressive ability to inspire feelings of warmth and happiness in all of us. Therefore, they can't be bad.</p><p>The recognizable formula people complain about every time a new rom-com is released is exactly what we're all seeking out because it makes us believe in true love and the promise of a happily ever after. We want to believe, even for a little while, that there's a world in which <a href="https://www.tvguide.com/celebrities/matthew-goode/165343/">Matthew Goode</a> will love us too. The narrative beats might be familiar, and clichés likely abound, but the desire to fall in love and be loved in return is universal, meaning romance never goes out of style. The fact that these films manipulate our emotions through contrived plots is arguably part of the point. So, the fact that the journey to get to the destination is not always well-written (or well-acted or well-directed) doesn't really matter as long as the films in question still possess the ability to make the region where our hearts should be feel a little less cold and empty. Plus, sometimes, when a movie is really bad, you just can't look away.</p>
			
							<p><a href="https://www.tvguide.com/"></a><a href="https://www.tvguide.com/news/best-romantic-movies-valentines-day-netflix-hulu-disney-amazon-prime/">The Best Romantic Movies for Valentine's Day on Netflix, Hulu, Disney+, and Amazon Prime Video</a></p><p>So, in honor of bad rom-coms everywhere, and because you have a lot of free time right now, I give you a list of truly terrible movies that are actually totally great, and definitely worth your love this holiday (and every day). </p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" data-config-id="native_top" data-ad-type="dfp" class="ad-dfp"></div></p>
				<p><em>Editor's Note: While this list is obviously in no way complete, </em><a href="https://www.tvguide.com/movies/the-wedding-planner/134530/" target="_blank">The Wedding Planner</a><em>, </em><a href="https://www.tvguide.com/movies/sweet-home-alabama/136262/" target="_blank">Sweet Home Alabama</a><em>, and </em><a href="https://www.tvguide.com/movies/how-to-lose-a-guy-in-10-days/136469/" target="_blank">How to Lose a Guy in 10 Days</a><em> are actually great rom-coms and I will not allow you to pretend otherwise, so don't even think about asking where they are. </em></p><p><em>(Disclosure: Links to retailers may earn money to support our work.)</em></p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/200213-down-to-you.png|https://tvguide1.cbsistatic.com/i/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/200213-down-to-you.png|https://tvguide1.cbsistatic.com/i/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/200213-down-to-you.png" class="article-attached-image-img b-lazy" alt="Julia Stiles and Freddie Prinze Jr., &lt;em&gt;Down to You&lt;/em&gt;" width="2070" height="1380" title="​Julia Stiles and Freddie Prinze Jr., Down to You" data-amp-src="https://tvguide1.cbsistatic.com/i/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/200213-down-to-you.png" /><span class="article-attached-image-caption">Julia Stiles and Freddie Prinze Jr., <em>Down to You</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: Miramax/HBO</span></span><p><br /><strong>1. <a href="https://www.tvguide.com/movies/leap-year/299788/" target="_blank" style="font-style: italic;">Leap Year</a> </strong><strong>(2010)<br /></strong><strong>Watch it on: </strong><a href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&amp;offerid=615841.58&amp;type=3&amp;subid=editorial">Hulu</a><strong>, </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613" target="_blank">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/amy-adams/139381/" target="_blank">Amy Adams</a> and Matthew Goode star in this film about a woman who travels to Ireland to propose to her long-time boyfriend on Leap Day because of a supposed tradition that says men can't deny a woman's proposal on said day. However, when her plans are thwarted, she meets an Irish innkeeper, and she falls for him instead. </p><p><strong>2. </strong><strong><em><a href="https://www.tvguide.com/movies/down-to-you/134477/" target="_blank">Down to You</a> </em></strong><strong>(2000)<br /></strong><strong>Watch it on: </strong>HBO, <a href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&amp;offerid=615841.58&amp;type=3&amp;subid=editorial" target="_blank">Hulu</a> (with HBO add-on), <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase; with HBO add-on), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />There was a point in time in which every teen was in love with <a href="https://www.tvguide.com/celebrities/freddie-prinze-jr/193554/" target="_blank">Freddie Prinze Jr.</a>, and that was right around the time he starred alongside <a href="https://www.tvguide.com/celebrities/julia-stiles/159277/" target="_blank">Julia Stiles</a> in this film about two college students who meet and fall in love a bit too early. In addition to also starring <a href="https://www.tvguide.com/celebrities/henry-winkler/153722/" target="_blank">Henry Winkler</a>, <a href="https://www.tvguide.com/celebrities/ashton-kutcher/140858/" target="_blank">Ashton Kutcher</a>, <a href="https://www.tvguide.com/celebrities/rosario-dawson/173015/" target="_blank">Rosario Dawson</a>, and <a href="https://www.tvguide.com/celebrities/selma-blair/174182/" target="_blank">Selma Blair</a>, the film also taught all of us why you should never drink shampoo.</p><p><strong>3. </strong><strong><a href="https://www.tvguide.com/movies/drive-me-crazy/134044/" target="_blank" style="font-style: italic;">Drive Me Crazy</a> </strong><strong>(1999)<br /></strong><strong>Watch it on: </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />Before he became <a href="https://www.tvguide.com/tvshows/entourage/191498/" target="_blank"><em>Entourage</em></a>'s resident movie star Vincent Chase, <a href="https://www.tvguide.com/celebrities/adrian-grenier/138238/" target="_blank">Adrian Grenier</a> starred in <em>Drive Me Crazy</em> opposite <a href="https://www.tvguide.com/celebrities/melissa-joan-hart/165755/" target="_blank">Melissa Joan Hart</a> as two neighbors who scheme to fake date each other in order to attract the attention of the people they really want to date. I'll let you figure out what happens next.</p><p><a href="https://www.tvguide.com/watch-this-now/">Discover your new favorite show: Watch This Now!</a></p><p><strong>4. </strong><strong><a href="https://www.tvguide.com/movies/you-ve-got-mail/133666/" target="_blank" style="font-style: italic;">You've Got Mail</a> </strong><strong>(1998)<br /></strong><strong>Watch it on: </strong>CBS All Access<strong>, </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase; with CBS All Access add-on), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />It's hard to deny the fact <a href="https://www.tvguide.com/celebrities/tom-hanks/177125/" target="_blank">Tom Hanks</a> catfished <a href="https://www.tvguide.com/celebrities/meg-ryan/165662/" target="_blank">Meg Ryan</a> in <em>You've Got Mail</em>, so even if it is considered a classic rom-com with a stellar supporting performance from a truly great dog, it didn't age well. Regardless, now we all know how to spell fox and recognize that supporting independent bookstores is very important!</p><p><strong>5. </strong><strong><a href="https://www.tvguide.com/movies/just-married/136363/" target="_blank" style="font-style: italic;">Just Married</a> </strong><strong>(2003)<br /></strong><strong>Watch it on: </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/ashton-kutcher/140858/">Ashton Kutcher</a> and the late <a href="https://www.tvguide.com/celebrities/brittany-murphy/142888/" target="_blank">Brittany Murphy</a> star in this rom-com as Tom and Sarah, a young couple from different worlds who marry quickly and discover, while on their honeymoon, that marriage needs a bit more than love to work. Tone deaf and dumb, this film will still make you wonder if we haven't really appreciated Ashton Kutcher enough.</p><p><strong>6. </strong><strong><em><a href="https://www.tvguide.com/movies/fever-pitch/137854/" target="_blank">Fever Pitch</a> </em></strong><strong>(2005)<br /></strong><strong>Watch it on: </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />Yes, this is a rom-com starring <a href="https://www.tvguide.com/celebrities/jimmy-fallon/157155/" target="_blank">Jimmy Fallon</a>, the man who wasn't able to make it through most sketches on <em>Saturday Night Live </em>without breaking. And yes, it's about a Red Sox fan who struggles to put his girlfriend (<a href="https://www.tvguide.com/celebrities/drew-barrymore/148160/" target="_blank">Drew Barrymore</a>) above his love for baseball. Honestly, the worst thing about this movie is that it will remind you the Red Sox have won three additional World Series since it came out.</p><p><strong>7. </strong><strong><em><a href="https://www.tvguide.com/movies/chasing-liberty/137198/" target="_blank">Chasing Liberty</a> </em></strong><strong>(2004)<br /></strong><strong>Watch it on: </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />It's a tale as old as time: <a href="https://www.tvguide.com/celebrities/mandy-moore/163621/" target="_blank">Mandy Moore</a> is the daughter of the president who unknowingly falls for a Secret Service agent, played by Matthew Goode, who has been assigned to protect her without her knowledge. Happens to me every single day.</p><p><strong>8. </strong><strong><em><a href="https://www.tvguide.com/movies/serendipity/135210/" target="_blank">Serendipity</a> </em></strong><strong>(2001)<br /></strong><strong>Watch it on:</strong> <a href="http://www.tkqlhce.com/click-9011673-13504348?sid=editorial" target="_blank">Starz</a>, <a href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&amp;offerid=615841.58&amp;type=3&amp;subid=editorial" target="_blank">Hulu</a> (with a Starz add-on), <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613" target="_blank">Amazon Prime</a> (rent or purchase; with Starz add-on), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />Fate plays a major role in this <a href="https://www.tvguide.com/celebrities/john-cusack/157850/" target="_blank">John Cusack</a> and <a href="https://www.tvguide.com/celebrities/kate-beckinsale/159851/" target="_blank">Kate Beckinsale</a> rom-com that is jump-started when both attempt to buy the same pair of gloves. After putting their respective phone numbers on a $5 bill and inside a book, the two go their separate ways with the knowledge that if they find the other's number, they're meant to be. This film would not be made in 2020 because putting your phone number out into the world is just asking for bad things to happen to you.</p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2020/02/13/b309db8e-696b-44ed-a613-2dc2cd8f6140/200213-never-been-kissed.png|https://tvguide1.cbsistatic.com/i/2020/02/13/b309db8e-696b-44ed-a613-2dc2cd8f6140/200213-never-been-kissed.png|https://tvguide1.cbsistatic.com/i/2020/02/13/b309db8e-696b-44ed-a613-2dc2cd8f6140/200213-never-been-kissed.png" class="article-attached-image-img b-lazy" alt="&lt;em&gt;Never Been Kissed&lt;/em&gt;" width="2070" height="1380" title="​Never Been Kissed" data-amp-src="https://tvguide1.cbsistatic.com/i/2020/02/13/b309db8e-696b-44ed-a613-2dc2cd8f6140/200213-never-been-kissed.png" /><span class="article-attached-image-caption"><em>Never Been Kissed</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: Twentieth Century Fox/Disney+</span></span><p><strong>9. </strong><strong><a href="https://www.tvguide.com/movies/never-been-kissed/133773/" target="_blank" style="font-style: italic;">Never Been Kissed</a> </strong><strong>(1999)<br /></strong><strong>Watch it on:</strong> <a href="https://disneyplus.bn5x.net/c/159047/707638/9358?subid1=tvguide&amp;sharedid=tvguide" target="_blank">Disney+</a>, <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/drew-barrymore/148160/">Drew Barrymore</a> portrays a copy editor who has never had a real relationship but falls in love with a pre-<em>Alias</em> <a href="https://www.tvguide.com/celebrities/michael-vartan/166349/" target="_blank">Michael Vartan</a>, who portrays a hockey-loving English teacher, when she goes undercover at the local high school. Does this make any sense? Not really! But it might make you understand the difference between <a href="https://www.youtube.com/watch?v=mWGH_-7ZA5I" target="_blank">nauseous and nauseated</a>. </p><p><strong>10. </strong><strong><a href="https://www.tvguide.com/movies/the-ugly-truth/298098/" target="_blank" style="font-style: italic;">The Ugly Truth</a> </strong><strong>(2009)<br /></strong><strong>Watch it on: </strong>Netflix, <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/katherine-heigl/159934/" target="_blank">Katherine Heigl</a> was at the height of her fame when she starred in <em>The Ugly Truth</em> as Abby, a morning show producer who inevitably falls for <a href="https://www.tvguide.com/celebrities/gerard-butler/151902/" target="_blank">Gerard Butler</a>'s Mike, a crass TV host who coaches her through a separate relationship until she realizes the guy only liked her for the woman he thought she was. </p><p><strong>11. </strong><strong><a href="https://www.tvguide.com/movies/simply-irresistible/133934/" target="_blank" style="font-style: italic;">Simply Irresistible</a> </strong><strong>(1999)<br /></strong><strong>Watch it on: </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent)<br />This movie starring <a href="https://www.tvguide.com/celebrities/sarah-michelle-gellar/173914/" target="_blank">Sarah Michelle Gellar</a> features a magic crab as a major plot point. I honestly don't think I need to say much more than this.</p><p><strong>12. </strong><strong><a href="https://www.tvguide.com/movies/catch-and-release/285716/" target="_blank" style="font-style: italic;">Catch and Release</a> </strong><strong>(2007)<br /></strong><strong>Watch it on: </strong>IMDb TV, <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase), Pluto TV<br />After <a href="https://www.tvguide.com/celebrities/jennifer-garner/156604/" target="_blank">Jennifer Garner</a>'s fiancé dies, she takes comfort in his friends, eventually falling for his best friend, which is understandable because his best friend is played by <a href="https://www.tvguide.com/celebrities/timothy-olyphant/176927/" target="_blank">Timothy Olyphant</a>. We should all be so lucky.</p><p><strong>13. </strong><strong><a href="https://www.tvguide.com/movies/because-i-said-so/285617/" target="_blank" style="font-style: italic;">Because I Said So</a></strong><strong> (2007)<br /></strong><strong>Watch it on: </strong><a href="http://www.tkqlhce.com/click-9011673-13504348?sid=editorial" target="_blank">Starz</a>, <a href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&amp;offerid=615841.58&amp;type=3&amp;subid=editorial" target="_blank">Hulu</a> (with Starz add-on), <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase; with Starz add-on), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/diane-keaton/147307/" target="_blank">Diane Keaton</a> plays an overbearing mother who is worried her youngest daughter, <a href="https://www.tvguide.com/celebrities/mandy-moore/163621/" target="_blank">Mandy Moore</a>'s Milly, will never find true love, so she takes out an ad looking for a man to date her daughter in this problematic but sweet (and I'm not just saying that because Milly is a baker) rom-com that also stars <a href="https://www.tvguide.com/celebrities/tom-everett-scott/177107/" target="_blank">Tom Everett Scott</a> and <a href="https://www.tvguide.com/celebrities/gabriel-macht/151095/" target="_blank">Gabriel Macht</a>. </p><p><strong>14. </strong><strong><em><a href="https://www.tvguide.com/movies/penelope/292144/" target="_blank">Penelope</a> </em></strong><strong>(2007)<br /></strong><strong>Watch it on: </strong><a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (free with ads; rent or purchase), Tubi, <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase)<br />Disclosure: <em>Penelope</em> is not nearly as bad as most of the films on this list and it gets away with a lot because it's a cute fairy tale. In it, <a href="https://www.tvguide.com/celebrities/christina-ricci/144667/" target="_blank">Christina Ricci</a> plays Penelope, a young woman cursed with a pig snout, a storyline that reminds us beauty is only skin deep, in the eye of the beholder, etc. Meanwhile, <a href="https://www.tvguide.com/celebrities/james-mcavoy/155463/" target="_blank">James McAvoy</a> is so charming it's honestly not fair to the rest of the world.</p><p><strong>15. </strong><strong><a href="https://www.tvguide.com/movies/the-object-of-my-affection/132799/" target="_blank" style="font-style: italic;">The Object of My Affection</a> </strong><strong>(1998)<br /></strong><strong>Watch it on: </strong>HBO, <a href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&amp;offerid=615841.58&amp;type=3&amp;subid=editorial">Hulu</a> (with HBO add-on), <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase; with HBO add-on), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/jennifer-aniston/156567/" target="_blank">Jennifer Aniston</a> and <a href="https://www.tvguide.com/celebrities/paul-rudd/169503/" target="_blank">Paul Rudd</a> star as best friends in this rom-com, proving that our own lives really are unfair. Things get complicated, though, when Aniston's pregnant Nina develops feelings for Rudd's George, who is a gay man. </p><p><strong>16. </strong><strong><em><a href="https://www.tvguide.com/movies/wimbledon/137251/" target="_blank">Wimbledon</a></em></strong><strong> (2004)<br /></strong><strong>Watch it on: </strong><a href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&amp;offerid=615841.58&amp;type=3&amp;subid=editorial" target="_blank">Hulu</a> (with Cinemax add-on), <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase; with Cinemax add-on), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/kirsten-dunst/160816/" target="_blank">Kirsten Dunst</a> stars as an up-and-coming tennis pro who falls for a veteran player (<a href="https://www.tvguide.com/celebrities/paul-bettany/169285/">Paul Bettany</a>) who can't keep up anymore in this rom-com that will make you want to finally figure out tennis' confusing scoring system.</p><p><strong>17. </strong><strong><a href="https://www.tvguide.com/movies/win-a-date-with-tad-hamilton/137228/" target="_blank" style="font-style: italic;">Win a Date With Tad Hamilton!</a></strong><strong> (2004)<br /></strong><strong>Watch it on: </strong><a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br /><a href="https://www.tvguide.com/celebrities/kate-bosworth/159852/" target="_blank">Kate Bosworth</a> portrays a woman who wins a date with a hot movie star trying to rehab his image (<a href="https://www.tvguide.com/celebrities/josh-duhamel/190240/">Josh Duhamel</a>) in this West Virginia-set rom-com. However, she doesn't realize the love of her life, her best friend Pete (<a href="https://www.tvguide.com/celebrities/topher-grace/177487/" target="_blank">Topher Grace</a>), has been there the whole time. Honestly, we all overlooked Topher Grace as a romantic leading man, and we should be ashamed.</p><p><strong>18. </strong><a href="https://www.tvguide.com/movies/a-cinderella-story/137265/" target="_blank"><strong><em>A Cinderella Story</em></strong></a><strong> (2004)</strong><br /><strong>Watch it on: </strong>Netflix, <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613">Amazon Prime</a> (rent or purchase), <a href="https://click.linksynergy.com/deeplink?id=Bs9ZhlULz2w&amp;mid=37258&amp;murl=https%3A%2F%2Fwww.vudu.com%2F">Vudu</a> (rent or purchase)<br />Everyone knows the story of Cinderella, and there have been a number of adaptations of her story in many different mediums over the years, but the one to watch is this <a href="https://www.tvguide.com/celebrities/hilary-duff/153833/" target="_blank">Hilary Duff</a>/<a href="https://www.tvguide.com/celebrities/chad-michael-murray/143930/" target="_blank">Chad Michael Murray</a> film, which updates the story (for 2004, anyway) and finds Sam (Duff) and Austin (Murray) as internet pen pals. It even spawned four (4) direct-to-video sequels!</p>
					</div>

				
							<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'amazon|spring-tv|streaming|watch-this-now-recommendations|disney-plus|netflix|hulu|commerce'};
			</script>
		
				
		<meta itemprop="name" content="18 Terrible Romantic Comedies That Are Actually Great">
		<meta itemprop="headline" content="18 Terrible Romantic Comedies That Are Actually Great">
		<meta itemprop="mainEntityOfPage" content="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/bad-worst-romantic-comedies/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tvguide1.cbsistatic.com/i/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/76c98bcdfa7abe5114d832f3e67b74d4/200213-down-to-you.png"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		<p>(<em>Disclosure: TV Guide is owned by CBS Interactive, a division of ViacomCBS.</em>)</p>

		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>
	</div>
	

            <div id="streaming-cta" class="flex streaming-cta hulu-cta">
                    <div class="str-logo"><span class="icon"><svg width="1001px" height="330px" viewBox="0 0 1001 330" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>Slice 1</title>

    <defs></defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M612.765,329.519 L692.234,329.519 L692.234,0 L612.765,0 L612.765,329.519 L612.765,329.519 Z M472.75,235.774 C472.75,247.535 463.222,257.062 451.479,257.062 L405.257,257.062 C393.464,257.062 383.953,247.535 383.953,235.774 L383.953,102.821 L304.5,102.821 L304.5,242.405 C304.5,299.454 340.995,329.518 394.962,329.518 L472.749,329.518 L472.749,329.102 C522.453,329.102 552.218,293.74 552.218,242.405 L552.218,102.821 L472.75,102.821 L472.75,235.774 Z M920.947,102.821 L920.947,235.774 C920.947,247.535 911.42,257.062 899.676,257.062 L853.453,257.062 C841.677,257.062 832.166,247.535 832.166,235.774 L832.166,102.821 L752.697,102.821 L752.697,242.405 C752.697,299.454 789.192,329.518 843.16,329.518 L920.946,329.518 L920.946,329.102 C970.65,329.102 1000.398,293.74 1000.398,242.405 L1000.398,102.821 L920.947,102.821 Z M157.255,102.821 L106.302,102.821 C88.413,102.821 79.451,107.643 79.451,107.643 L79.451,0 L0,0 L0,329.519 L79.452,329.519 L79.452,196.549 C79.452,184.789 88.98,175.261 100.739,175.261 L146.978,175.261 C158.737,175.261 168.249,184.789 168.249,196.549 L168.249,329.519 L247.718,329.519 L247.718,186.255 C247.718,126.007 207.542,102.821 157.255,102.821 Z" id="Shape" fill="#000000"></path>
    </g>
</svg>
</span></div>
                <div class="str-container">
            <p class="message">See more streaming content on <span class="label">Hulu</span></p>
            <a class="tvg-button" href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&offerid=534650.24&type=3&subid=0" target="_blank"><span class="label">Sign Up</span></a>
        </div>
    </div>

						<div class="section">
			<div  id="taboola-articles-show" class="ad-taboola"></div>		</div>
	
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.top" data-config-id="mpu_top" data-ad-type="dfp" class="ad-dfp"></div>	</div>

		<div class="section-block discovery-driver summary-list-item" data-section-id="discover-wtn-seasonal">
                    <div class="discover-graphic"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/netflix-originals-2020-movies-tv-shows-complete-guide/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/300x200/0e7618f20b13c2bc5665526f0f6a917d/191213-tatb2.jpg|https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/600x400/821a39ae697feb51e615b81bb6e15fbe/191213-tatb2.jpg|https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/900x600/4c90f6eb62b64f7dd4212adf8e013f42/191213-tatb2.jpg" alt="Noah Centineo and Lana Condor, &lt;em&gt;To All The Boys: P.S. I Still Love You&lt;/em&gt;" width="300" height="200" title="Noah Centineo and Lana Condor, To All The Boys: P.S. I Still Love You" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/300x200/0e7618f20b13c2bc5665526f0f6a917d/191213-tatb2.jpg" /></a></div>
        <h5 class="font-weight-bold title">Netflix in 2020: A Complete Guide</h5>
        <p class="discover-desc summary">New year, new movies and shows</p>
        

<a class="tvg-button"
     href="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/netflix-originals-2020-movies-tv-shows-complete-guide/" 
    
>
                <span class="label">Discover Now!</span>
    </a>

            </div>
		<div class="section-block" data-section-id="add-to-watchlist">
				<a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<ul class="tvobject-list ">
                                    <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/leap-year/299788/"></a>
                    
                                                                                                                <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/leap-year/299788/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/feed/1/237/thumbs/11975237_100x133.jpg" class="show-card-image" alt="Leap Year" title="Leap Year" srcset="https://tvguide1.cbsistatic.com/feed/1/237/thumbs/11975237_200x267.jpg 2x, https://tvguide1.cbsistatic.com/feed/1/237/thumbs/11975237_300x400.jpg 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/leap-year/299788/">Leap Year</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Premiered: 2010</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="299788" data-type="movie" data-name="Leap Year">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/because-i-said-so/285617/"></a>
                    
                                                                                                                <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/because-i-said-so/285617/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/feed/1/183/thumbs/11629183_c1200x1600+0+0_100x133.jpg" class="show-card-image" alt="Because I Said So" title="Because I Said So" srcset="https://tvguide1.cbsistatic.com/feed/1/183/thumbs/11629183_c1200x1600+0+0_200x267.jpg 2x, https://tvguide1.cbsistatic.com/feed/1/183/thumbs/11629183_c1200x1600+0+0_300x400.jpg 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/because-i-said-so/285617/">Because I Said So</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Premiered: 2007</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="285617" data-type="movie" data-name="Because I Said So">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/chasing-liberty/137198/"></a>
                    
                                                                                                                <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/chasing-liberty/137198/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/feed/1/603/thumbs/11780603_100x133.jpg" class="show-card-image" alt="Chasing Liberty" title="Chasing Liberty" srcset="https://tvguide1.cbsistatic.com/feed/1/603/thumbs/11780603_200x267.jpg 2x, https://tvguide1.cbsistatic.com/feed/1/603/thumbs/11780603_300x400.jpg 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/movies/chasing-liberty/137198/">Chasing Liberty</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Premiered: 2003</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="137198" data-type="movie" data-name="Chasing Liberty">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                        </ul>

        	</div>

	
		<div class="section-block" data-section-id="my-news">
     <h2 class="section-header" data-section-id="section-header">
     <span class="section-header-text">My News</span>
              </h2>
              <p>
             Sign up and add shows to get the latest updates about your favorite shows - <strong><a class="font-label-link font-capitalize" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/signin/">Start Now</a></strong>
         </p>
          </div>

				<div class="section-block" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>
			<ul class="summary-list">
                                    
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/best-romantic-movies-to-watch-on-disney-plus-valentines-day/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/01/23/ab8611bf-8dd8-4da5-8c3d-e8fd223f5e03/crop/1814x1814+454+0/thumbnail/64x64/4ed4d5e94ee1bee50859cd8647dddfcb/200123-tuck-everlastin-news.jpg|https://tvguide1.cbsistatic.com/i/r/2020/01/23/ab8611bf-8dd8-4da5-8c3d-e8fd223f5e03/crop/1814x1814+454+0/thumbnail/128x128/58ff81f354c5b1abf082510edf419402/200123-tuck-everlastin-news.jpg|https://tvguide1.cbsistatic.com/i/r/2020/01/23/ab8611bf-8dd8-4da5-8c3d-e8fd223f5e03/thumbnail/192x192/f7d677bf801a19da1e42777e5792c61e/200123-tuck-everlastin-news.jpg" class="thumbnail b-lazy" width="64" height="64" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/01/23/ab8611bf-8dd8-4da5-8c3d-e8fd223f5e03/crop/1814x1814+454+0/thumbnail/64x64/4ed4d5e94ee1bee50859cd8647dddfcb/200123-tuck-everlastin-news.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Romantic Movies to Watch on Disney+ on Valentine's Day
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Grab an inexpensive-but-not-cheap bottle of wine, and settle in for an intimate evening at home</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/the-best-romantic-movies-and-tv-shows-to-watch-on-hulu-this-valentines-day/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/01/23/c426fe40-4d7c-4106-8a08-9742f93e8ff1/crop/1380x1380+345+0/thumbnail/64x64/066db8aa3476366d54d02c1a0bb261aa/200123-my-best-friends-wedding.jpg|https://tvguide1.cbsistatic.com/i/r/2020/01/23/c426fe40-4d7c-4106-8a08-9742f93e8ff1/crop/1380x1380+345+0/thumbnail/128x128/0911262b5035d9baa0f30e9a324bbed8/200123-my-best-friends-wedding.jpg|https://tvguide1.cbsistatic.com/i/r/2020/01/23/c426fe40-4d7c-4106-8a08-9742f93e8ff1/thumbnail/192x192/b5e3d5f09dd0c156d737185ab961bf3c/200123-my-best-friends-wedding.jpg" class="thumbnail b-lazy" width="64" height="64" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/01/23/c426fe40-4d7c-4106-8a08-9742f93e8ff1/crop/1380x1380+345+0/thumbnail/64x64/066db8aa3476366d54d02c1a0bb261aa/200123-my-best-friends-wedding.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Romantic Movies and TV Shows to Watch on Hulu This Valentine's Day
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Set the mood with these options and show that tub of ice cream a good time</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/nbc-serendipity-series-kate-beckinsale-john-cusack/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/08/23/ccd593ef-dfbe-474f-a44b-27df622c93d3/crop/1380x1380+345+0/thumbnail/64x64/8aa41eff56f9e9ef4f1d6526654810c6/190823-serendipity-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/08/23/ccd593ef-dfbe-474f-a44b-27df622c93d3/crop/1380x1380+345+0/thumbnail/128x128/b103976ff19fcc797a21ac26ece29f8a/190823-serendipity-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/08/23/ccd593ef-dfbe-474f-a44b-27df622c93d3/thumbnail/192x192/cacebbe6c6c86bccb9b94b81474149f3/190823-serendipity-news.jpg" class="thumbnail b-lazy" alt="John Cusack and Kate Beckinsale, &lt;em&gt;Serendipity&lt;/em&gt;" width="64" height="64" title="John Cusack and Kate Beckinsale, Serendipity" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/08/23/ccd593ef-dfbe-474f-a44b-27df622c93d3/crop/1380x1380+345+0/thumbnail/64x64/8aa41eff56f9e9ef4f1d6526654810c6/190823-serendipity-news.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    NBC's <em>Serendipity</em> Series Sounds Like the Most Frustrating Rom-Com Adaptation Yet
                                            </h5>
                
                                
                                
                                                                            <span class="summary">The Kate Beckinsale-John Cusack rom-com may be headed to the small screen</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://tvguide-www-fly-vip1.phx2.cbsig.net/news/whats-leaving-hulu-april-2019-streaming/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/03/14/856a1f8a-9003-4092-a515-77c7c749446e/crop/1380x1380+345+0/thumbnail/64x64/db0b4d231e9a675a9b8870a3df492e5e/190314-mandy-moore-shane-west-a-walk-to-remember.jpg|https://tvguide1.cbsistatic.com/i/r/2019/03/14/856a1f8a-9003-4092-a515-77c7c749446e/crop/1380x1380+345+0/thumbnail/128x128/1f0d10f49965455bf46d741f8f3cceee/190314-mandy-moore-shane-west-a-walk-to-remember.jpg|https://tvguide1.cbsistatic.com/i/r/2019/03/14/856a1f8a-9003-4092-a515-77c7c749446e/thumbnail/192x192/1e6443f5105281708fdc629a4b9c471b/190314-mandy-moore-shane-west-a-walk-to-remember.jpg" class="thumbnail b-lazy" alt="Mandy Moore and Shane West,&lt;em&gt; A Walk to Remember&lt;/em&gt;" width="64" height="64" title="Mandy Moore and Shane West, A Walk to Remember" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/03/14/856a1f8a-9003-4092-a515-77c7c749446e/crop/1380x1380+345+0/thumbnail/64x64/db0b4d231e9a675a9b8870a3df492e5e/190314-mandy-moore-shane-west-a-walk-to-remember.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    What's Leaving Hulu in April
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Prepare to be disappointed, Mandy Moore fans</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/leaving-hulu-march-2019-streaming/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/02/20/d3750539-e5f9-461e-8aa0-e144016db405/crop/1380x1380+345+0/thumbnail/64x64/f56b598947d7ecd82d872e360dfc2198/190220-twilight-robert-pattinson-kristen-stewart.jpg|https://tvguide1.cbsistatic.com/i/r/2019/02/20/d3750539-e5f9-461e-8aa0-e144016db405/crop/1380x1380+345+0/thumbnail/128x128/31298a64f35596088654e078278fe5fa/190220-twilight-robert-pattinson-kristen-stewart.jpg|https://tvguide1.cbsistatic.com/i/r/2019/02/20/d3750539-e5f9-461e-8aa0-e144016db405/thumbnail/192x192/5518c3235be609e9ec2237967268ccba/190220-twilight-robert-pattinson-kristen-stewart.jpg" class="thumbnail b-lazy" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Kristen Stewart and Robert Pattinson, &lt;em style=&quot;&quot;&gt;Twilight&lt;/em&gt;&lt;/p&gt;" width="64" height="64" title="Kristen Stewart and Robert Pattinson, Twilight" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/02/20/d3750539-e5f9-461e-8aa0-e144016db405/crop/1380x1380+345+0/thumbnail/64x64/f56b598947d7ecd82d872e360dfc2198/190220-twilight-robert-pattinson-kristen-stewart.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    What's Leaving Hulu in March
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Bye <em>Babe</em>!</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/everything-leaving-hulu-january-2018/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2017/12/15/7c512f00-8c0b-40ce-8c84-dc236d68a4a7/crop/1380x1380+345+0/thumbnail/64x64/368d6ab76497f03bb25db3d5a78a3927/171215-news-men-in-black-tommy-lee-jones-will-smith.jpg|https://tvguide1.cbsistatic.com/i/r/2017/12/15/7c512f00-8c0b-40ce-8c84-dc236d68a4a7/crop/1380x1380+345+0/thumbnail/128x128/c5eb80a680625c350fe720b0e3ff8474/171215-news-men-in-black-tommy-lee-jones-will-smith.jpg|https://tvguide1.cbsistatic.com/i/r/2017/12/15/7c512f00-8c0b-40ce-8c84-dc236d68a4a7/thumbnail/192x192/31c721e717e06db7429c8e0ea100a58d/171215-news-men-in-black-tommy-lee-jones-will-smith.jpg" class="thumbnail b-lazy" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Tommy Lee Jones and Will Smith, &lt;em style=&quot;&quot;&gt;Men in Black&lt;/em&gt;&lt;/p&gt;" width="64" height="64" title="Tommy Lee Jones and Will Smith, Men in Black" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2017/12/15/7c512f00-8c0b-40ce-8c84-dc236d68a4a7/crop/1380x1380+345+0/thumbnail/64x64/368d6ab76497f03bb25db3d5a78a3927/171215-news-men-in-black-tommy-lee-jones-will-smith.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Here's Everything Leaving Hulu in January
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Get these movies in your eyeballs ASAP</span>
                                                </span>
        </a>
    </li>
                                    </ul>
		</div>
	
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.bottom" data-config-id="mpu_bottom" data-ad-type="dfp" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
							
													</div>

						<div class="content-after">
															<div class="content-after-blank"></div>
							
																								<div  data-placement="layout.footer" data-config-id="leader_bottom_variant_3" data-ad-type="dfp" class="ad-dfp"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">

			<div class="footer-primary col-md-7 col-lg-8">
				<a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/" class="footer-brand"><svg xmlns="http://www.w3.org/2000/svg" width="81" height="60" viewBox="0 0 81 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
      <polygon id="c" points="0 60 60 60 60 0 0 0"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="81" height="60" fill="#111111"/>
      <g transform="translate(11)">
        <mask id="b" fill="white">
          <use xlink:href="#a"/>
        </mask>
        <path fill="#9E9E9E" d="M54.0000417,-4.16666667e-05 L6.00004167,-4.16666667e-05 C2.69170833,-4.16666667e-05 4.16666667e-05,2.69120833 4.16666667e-05,5.99995833 L4.16666667e-05,53.9999583 C4.16666667e-05,57.3082917 2.69170833,59.9999583 6.00004167,59.9999583 L54.0000417,59.9999583 C57.308375,59.9999583 60.0000417,57.3082917 60.0000417,53.9999583 L60.0000417,5.99995833 C60.0000417,2.69120833 57.308375,-4.16666667e-05 54.0000417,-4.16666667e-05" mask="url(#b)"/>
        <polygon fill="#111111" points="34.511 9.76 7.073 9.76 7.073 16.046 13.449 16.046 13.449 33.582 20.645 33.582 20.645 16.046 26.985 16.046 26.985 11.478 35.117 33.582 44.164 33.582 52.927 9.76 44.77 9.76 39.64 25.796"/>
        <path fill="#111111" d="M7.07295833 44.789625C7.07295833 41.465875 9.593375 39.3550417 12.6650417 39.3550417 14.854625 39.3550417 16.224625 40.4579583 17.0125417 41.702125L15.1537917 42.7104583C14.6812917 41.969625 13.783375 41.3400417 12.6650417 41.3400417 10.7592083 41.3400417 9.37295833 42.804625 9.37295833 44.789625 9.37295833 46.7742083 10.7592083 48.2392083 12.6650417 48.2392083 13.5942083 48.2392083 14.4762917 47.829625 14.9017083 47.4362917L14.9017083 46.1754583 12.1292083 46.1754583 12.1292083 44.2225417 17.138375 44.2225417 17.138375 48.254625C16.0675417 49.452125 14.570875 50.239625 12.6650417 50.239625 9.593375 50.239625 7.07295833 48.097125 7.07295833 44.789625M18.7353333 45.8447083L18.7353333 39.5284583 21.0036667 39.5284583 21.0036667 45.766375C21.0036667 47.2309583 21.8540833 48.2392917 23.4765833 48.2392917 25.0990833 48.2392917 25.9336667 47.2309583 25.9336667 45.766375L25.9336667 39.5284583 28.2178333 39.5284583 28.2178333 45.8292917C28.2178333 48.443875 26.6740833 50.223875 23.4765833 50.223875 20.2790833 50.223875 18.7353333 48.4280417 18.7353333 45.8447083"/>
        <mask id="d" fill="white">
          <use xlink:href="#c"/>
        </mask>
        <polygon fill="#111111" points="30.169 50.035 32.406 50.035 32.406 39.528 30.169 39.528" mask="url(#d)"/>
        <path fill="#111111" d="M41.7940417,44.789625 C41.7940417,42.930875 40.659875,41.4975417 38.5019583,41.4975417 L36.5957083,41.4975417 L36.5957083,48.065875 L38.5019583,48.065875 C40.581125,48.065875 41.7940417,46.5692083 41.7940417,44.789625 Z M34.3590417,50.0350417 L34.3590417,39.528375 L38.5019583,39.528375 C41.7940417,39.528375 44.0777917,41.6229583 44.0777917,44.789625 C44.0777917,47.955875 41.7940417,50.0350417 38.5019583,50.0350417 L34.3590417,50.0350417 Z" mask="url(#d)"/>
        <polygon fill="#111111" points="45.492 50.035 45.492 39.528 52.927 39.528 52.927 41.497 47.729 41.497 47.729 43.718 52.817 43.718 52.817 45.687 47.729 45.687 47.729 48.066 52.927 48.066 52.927 50.035" mask="url(#d)"/>
      </g>
    </g>
  </svg>
  </a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2020 CBS Interactive Inc. All rights reserved.
					</span>
				</span>

				<ul class="footer-social-links">
			<li class="footer-social-links-item footer-social-link-facebook">
            <a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-twitter">
            <a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-instagram">
            <a class="footer-link" href="https://instagram.com/tvguide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points="0 .006 19.994 .006 19.994 19.998 0 19.998"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M9.99686508,0.00630952381 C7.28186508,0.00630952381 6.94142857,0.0178174603 5.87515873,0.066468254 C4.81111111,0.115 4.08440476,0.284007937 3.44853175,0.531150794 C2.79115079,0.786587302 2.23365079,1.1284127 1.67785714,1.68416667 C1.12210317,2.23996032 0.780277778,2.79746032 0.52484127,3.45484127 C0.277698413,4.09071429 0.108690476,4.81742063 0.0601587302,5.88146825 C0.0115079365,6.9477381 0,7.2881746 0,10.0031746 C0,12.7181349 0.0115079365,13.0585714 0.0601587302,14.1248413 C0.108690476,15.1888889 0.277698413,15.9155952 0.52484127,16.5514683 C0.780277778,17.2088492 1.12210317,17.7663492 1.67785714,18.3221429 C2.23365079,18.8778968 2.79115079,19.2197222 3.44853175,19.4751984 C4.08440476,19.7223016 4.81111111,19.8913095 5.87515873,19.9398413 C6.94142857,19.9884921 7.28186508,20 9.99686508,20 C12.7118254,20 13.0522619,19.9884921 14.1185317,19.9398413 C15.1825794,19.8913095 15.9092857,19.7223016 16.5451587,19.4751984 C17.2025397,19.2197222 17.7600397,18.8778968 18.3158333,18.3221429 C18.8715873,17.7663492 19.2134127,17.2088492 19.4688889,16.5514683 C19.7159921,15.9155952 19.885,15.1888889 19.9335317,14.1248413 C19.9821825,13.0585714 19.9936905,12.7181349 19.9936905,10.0031746 C19.9936905,7.2881746 19.9821825,6.9477381 19.9335317,5.88146825 C19.885,4.81742063 19.7159921,4.09071429 19.4688889,3.45484127 C19.2134127,2.79746032 18.8715873,2.23996032 18.3158333,1.68416667 C17.7600397,1.1284127 17.2025397,0.786587302 16.5451587,0.531150794 C15.9092857,0.284007937 15.1825794,0.115 14.1185317,0.066468254 C13.0522619,0.0178174603 12.7118254,0.00630952381 9.99686508,0.00630952381 Z M9.99686508,1.80753968 C12.6661111,1.80753968 12.9823016,1.8177381 14.0364286,1.86583333 C15.0111111,1.91027778 15.5404365,2.07313492 15.8926984,2.21003968 C16.3593254,2.39138889 16.6923413,2.60801587 17.0421429,2.95785714 C17.3919841,3.30765873 17.6086111,3.6406746 17.7899603,4.10730159 C17.9268651,4.45956349 18.0897222,4.98888889 18.1341667,5.96357143 C18.1822619,7.01769841 18.1924603,7.33388889 18.1924603,10.0031746 C18.1924603,12.6724206 18.1822619,12.9886111 18.1341667,14.0427381 C18.0897222,15.0174206 17.9268651,15.546746 17.7899603,15.8990079 C17.6086111,16.3656349 17.3919841,16.6986508 17.0421429,17.0484524 C16.6923413,17.3982937 16.3593254,17.6149206 15.8926984,17.7962698 C15.5404365,17.9331746 15.0111111,18.0960317 14.0364286,18.1404762 C12.9824603,18.1885714 12.6663095,18.1987698 9.99686508,18.1987698 C7.32738095,18.1987698 7.01126984,18.1885714 5.9572619,18.1404762 C4.98257937,18.0960317 4.45325397,17.9331746 4.10099206,17.7962698 C3.63436508,17.6149206 3.30134921,17.3982937 2.95154762,17.0484524 C2.60174603,16.6986508 2.38507937,16.3656349 2.20373016,15.8990079 C2.0668254,15.546746 1.90396825,15.0174206 1.85952381,14.0427381 C1.81142857,12.9886111 1.80123016,12.6724206 1.80123016,10.0031746 C1.80123016,7.33388889 1.81142857,7.01769841 1.85952381,5.96357143 C1.90396825,4.98888889 2.0668254,4.45956349 2.20373016,4.10730159 C2.38507937,3.6406746 2.60170635,3.30765873 2.95154762,2.95785714 C3.30134921,2.60801587 3.63436508,2.39138889 4.10099206,2.21003968 C4.45325397,2.07313492 4.98257937,1.91027778 5.9572619,1.86583333 C7.01138889,1.8177381 7.32757937,1.80753968 9.99686508,1.80753968 L9.99686508,1.80753968 Z" mask="url(#b)"/>
    </g>
    <path fill="#0A0B09" d="M11.9968651 15.3354365C10.1564683 15.3354365 8.66456349 13.8435317 8.66456349 12.0031746 8.66456349 10.1627778 10.1564683 8.67087302 11.9968651 8.67087302 13.8372222 8.67087302 15.329127 10.1627778 15.329127 12.0031746 15.329127 13.8435317 13.8372222 15.3354365 11.9968651 15.3354365zM11.9968651 6.86964286C9.16166667 6.86964286 6.86333333 9.16797619 6.86333333 12.0031746 6.86333333 14.8383333 9.16166667 17.1366667 11.9968651 17.1366667 14.8320238 17.1366667 17.1303571 14.8383333 17.1303571 12.0031746 17.1303571 9.16797619 14.8320238 6.86964286 11.9968651 6.86964286L11.9968651 6.86964286zM18.5328175 6.6668254C18.5328175 7.32936508 17.9957143 7.86642857 17.3331746 7.86642857 16.6706746 7.86642857 16.1335714 7.32936508 16.1335714 6.6668254 16.1335714 6.00428571 16.6706746 5.46718254 17.3331746 5.46718254 17.9957143 5.46718254 18.5328175 6.00428571 18.5328175 6.6668254"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-pinterest">
            <a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-tumblr">
            <a class="footer-link" href="https://tvguide.tumblr.com" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" d="M12.9416561,14.678828 C12.9416561,15.7595924 13.4873885,16.1331975 14.3556688,16.1331975 L15.5877707,16.1331975 L15.5877707,18.8805096 L13.2550318,18.8805096 C11.1546497,18.8805096 9.58929936,17.7995924 9.58929936,15.2140127 L9.58929936,11.0733248 L7.68,11.0733248 L7.68,8.83138854 C9.78038217,8.28580892 10.6593631,6.47801274 10.7602548,4.91250955 L12.9416561,4.91250955 L12.9416561,8.46771975 L15.486879,8.46771975 L15.486879,11.0733248 L12.9416561,11.0733248 L12.9416561,14.678828"/>
  </g>
</svg>
</i>
            </a>
        </li>
	</ul>

				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=tvguide.com" class="footer-link" target="_blank">Help</a></li>
					<li class="footer-links-item"><a href="https://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2020 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

                <ul class="footer-links wide-on-mobile">
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs" class="footer-link" target="_blank" rel="nofollow">California Privacy/Info We Collect</a></li>
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs/donotsell" class="footer-link" target="_blank" rel="nofollow">California Do Not Sell My Info</a></li>
                </ul>

												<span class="footer-credits">
					Photo Credits: Netflix; Pop TV; Robert Viglasky, Hartswood Films; Fred Hayes/Disney+, Fox, PopTV; Bettina Strauss/Netflix; Nicole Rivelli/Amazon, Netflix, Frank Masi/Apple, Disney, Jasper Savage/Hulu; Diyah Pera/CW
				</span>
							</div>

											<div class="footer-mobile col-md-4">
					<a href="https://tvguide-www-fly-vip1.phx2.cbsig.net/mobile/"><h5 class="footer-mobile-header">Never Miss Your Show</h5></a>
					<p id="footer-tma-status" class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
					<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776?mt=8&at=11l9QE"></a>
					<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile&PAffiliateID=1101lS7t"></a>
				</div>
					</div>
	</div>
</div>
<div id="footer-overscroll"></div>

												<script type="text/javascript">
				window.$tvg.guid = 'fc2e0e59-62eb-4a4f-905e-f8d0e7329bcc';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11],"fluid"],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11],"fluid",[320,50],[300,250]],"position":"middle1","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad_skybox_omni":{"desktop":{"sizes":[[5,5],[6,6],[7,7]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[5,5],[6,6],[7,7],[320,250]],"position":"nav","slot":"nav_ad","weight":801}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}}},"targeting":{"ptype":"article","cid":"bad-worst-romantic-comedies","feat":"breaking-news,amazon,spring-tv,streaming,watch-this-now-recommendations,disney-plus,netflix,hulu,commerce","show":"299788,285617,137198,134477,137228,137251,132799,292144,133934,285716,298098,133773,135210,137854,Saturday Night Live,All Access,Friends,Entourage,Valentine's Day,Freddie,Tom,Alias,Numbers","movie":"Down To You,Because I Said So,Wimbledon,Penelope,The Object Of My Affection,Drive Me Crazy,Fever Pitch,Chasing Liberty,Catch And Release,Serendipity","network":"","celebrity":"Freddie Prinze Jr.,Ashton Kutcher,Mandy Moore,Jennifer Garner,Drew Barrymore,Jennifer Aniston,Henry Winkler,Topher Grace,Christina Ricci,Adrian Grenier","env":"production","pname":"news\/article","vguid":"fc2e0e59-62eb-4a4f-905e-f8d0e7329bcc","session":"b","subses":3,"user":"anon"},"lazyLoadedUnits":null,"highFrequencyAdRequests":false},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null,"bidBarrel":true};

									//Chartbeat code implementation
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}),
							siteSection,
							author;

					siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
					author = (window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') ? window.utag_data['articleAuthorName'] : '';

					/** CONFIGURATION START **/
					window.$tvg = window.$tvg || { };
					_sf_async_config.sections = siteSection,
					_sf_async_config.authors = author;

					/** CONFIGURATION END **/

					// chartbeat config
					var n = document.getElementsByTagName('script')[0];

					function loadChartbeatVideo() {
						// load chartbeat video
						if(window.utag_data.pageType !== 'listings') {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
							n.parentNode.insertBefore(e, n);
						}
					}
					document.addEventListener('DOMContentLoaded', function(event) {
						gdprConsentCallback('chartbeat', loadChartbeatVideo, {}, $tvg.oneTrustConfig.chartbeat.category);
					});
							</script>

										<script>
					var autoplayingVideo = document.getElementById('videoplayer');
					var skyboxad = document.getElementsByClassName('nav_ad');
					if( (autoplayingVideo != null && autoplayingVideo.getAttribute('data-autoplay') == "1") && (!navigator.userAgent.match(/Android|webOS|iPhone|BlackBerry|Windows Phone|Opera Mini|IEMobile|Mobile/i))){
						this.skyboxad.item(0).classList.add('skybox-videoStop')
					}
				</script>
									
						<script type="text/javascript">
				window.addEventListener(window.GDPR_CONSENT_EVENT, function (e) {
					if(e.detail === true) {
						protocol = ('https:' == document.location.protocol)?'https:':'http:';
											}
				});
			</script>

			<script src="//tvguide1.cbsistatic.com/www/js/jquery-1.10.2-fbbc166e1c726eb2b3c0eff333bb19e4.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/blazy-5e62bf9287d7f0ff45fadbbd4789bcbf.js"></script>

						<script src="//tvguide1.cbsistatic.com/www/js/jquery-accessibleMegaMenu-e3dcff820d87e74fb44161b3ab2ff874.js"></script>

							<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/urban-airship-c26fcbc9394e68374e1981f38d4e4e75.js"></script>

										<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/admiral-5abba20c7a1b6e11fb3e7f3ea3d0fd1f.js"></script>

			
			
							<script src="//tvguide1.cbsistatic.com/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js" async></script>

						<script src="//tvguide1.cbsistatic.com/www/js/logger-c4bc2f09a02dc43156bbca2627126d86.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tvguid-cfce49e87ac508b785cee7cfeeb465c3.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tracking/mpuls-52753cc62df9e46617dd13704a1105fc.js" async></script>


			
			<script src="//tvguide1.cbsistatic.com/www/js/articl-fd027de9def2a9286efe0e1c8ff46f15.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/article/video-popover-1d0343618e7cc9c60c1df5662b4c2dc3.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/videos-uvpjs/hub-368cdff3e606f2f74a5da345a820210a.js"></script>
<script src="https://vidtech.cbsinteractive.com/uvpjs/0.43.298/CBSI-PLAYER.js"></script>
<script async="true" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

		
	<script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "18 Terrible Romantic Comedies That Are Actually Great",
            "url": "https://tvguide-www-fly-vip1.phx2.cbsig.net/news/bad-worst-romantic-comedies/",
            "thumbnailUrl": "https://tvguide1.cbsistatic.com/i/r/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/thumbnail/1300x867/84c0ea7c00da01e23fc3325064e9f32f/200213-down-to-you.png",
            "dateCreated": "2020-03-25T13:33:00-04:00",
            "articleSection": "show",
            "creator": ["Kaitlin Thomas"],
            "keywords": ["romantic comedies","rom-coms","down to you","youve got mail","leap year","wimbledon","chasing liberty","because i said so","the ugly truth","never been kissed","serendipity","a cinderella story","Amazon","Spring TV","Streaming","WTN_recs","Disney+","Netflix","Hulu","Commerce"],
            "author": ["Kaitlin Thomas"],
            "datePublished": "2020-03-25T13:33:00-04:00",
            "dateModified": "2020-03-25T16:56:45-04:00",
            "image": "https://tvguide1.cbsistatic.com/i/r/2020/02/13/f533a37e-e8fb-423e-bdb8-edfaa2efc08f/thumbnail/1300x867/84c0ea7c00da01e23fc3325064e9f32f/200213-down-to-you.png",
            "publisher": {
                "@type": "Organization",
                "name": "TV Guide",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"
                }
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://tvguide-www-fly-vip1.phx2.cbsig.net/news/bad-worst-romantic-comedies/"
            }
        }
    </script>

	
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":625,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
		<script type="application/ld+json">
	{
	    "@context" : "https://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "https://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","https:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
